CVE Feed

    Dashboard / CVE / CVE-2026-103241

    CVE-2026-103241

    A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.

    Published:Sep 30, 2026
    Last Modified:Oct 6, 2026
    EPS:Sep 30, 2026
    EPSS Score:0.00657
    CVSS Score:5.3

    Affected Products

    Vendor
    Vllm
    Product
    Vllm
    Vendor
    Vllm-project
    Product
    Vllm

    Exploits

    No exploit reference

    Related CVEs

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High