CVE Feed

    Dashboard / CVE / CVE-2026-120185

    CVE-2026-120185

    A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

    Published:Oct 31, 2026
    Last Modified:Oct 31, 2026
    EPS:Oct 31, 2026
    EPSS Score:
    CVSS Score:4.7

    Affected Products

    Vendor
    Yzncms
    Product
    Yzncms

    Exploits

    No exploit reference

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High