CVE Feed

    Dashboard / CVE / CVE-2026-59263

    CVE-2026-59263

    A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

    Published:Nov 4, 2026
    Last Modified:Nov 4, 2026
    EPS:Nov 4, 2026
    EPSS Score:
    CVSS Score:1.9

    Affected Products

    No affected product recorded yet

    Exploits

    No exploit reference

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High