CVE-2026-63618
Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Published:Oct 16, 2026
Last Modified:Oct 17, 2026
EPS:Oct 16, 2026
EPSS Score:0.00431
CVSS Score:7.5
Affected Products
Vendor
Product
Action
Vendor
Apache
Product
Apache Kylin
Apache
Apache Kylin
Vendor
Apache Software Foundation
Product
Apache Kylin
Apache Software Foundation
Apache Kylin
Exploits
No exploit reference
Common Weakness Enumeration
Common Attack Pattern Enumeration and Classification (CAPEC)
Related CVEs
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
