CVE Feed

    Dashboard / CVE / CVE-2026-79624

    CVE-2026-79624

    Insufficient session expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token. Users are recommended to upgrade to version 2.0.3, which fixes the issue.

    Published:Oct 19, 2026
    Last Modified:Nov 3, 2026
    EPS:Oct 19, 2026
    EPSS Score:0.00176
    CVSS Score:9.8

    Affected Products

    Vendor
    Apache
    Product
    Answer
    Vendor
    Apache Software Foundation
    Product
    Apache Answer

    Exploits

    No exploit reference

    Common Attack Pattern Enumeration and Classification (CAPEC)

    No CAPEC recorded yet

    Related CVEs

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High