AZL-13605

    Dashboard / Vulnerabilities / AZL-13605

    AZL-13605

    Published: 16 Feb 2023Last Modified: 21 Apr 2026
    Upstream:

    Summary: CVE-2023-0662 affecting package php for versions less than 8.1.16-1

    Details: In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, excessive number of parts in HTTP form upload can cause high resource consumption and excessive number of log entries. This can cause denial of service on the affected server by exhausting CPU resources or disk space.

    Affected packages

    Package

    Name: php

    Purl: pkg:rpm/azure-linux/php

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -8.1.16-1

    Affected versions

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High