AZL-31779
Dashboard / Vulnerabilities / AZL-31779
Summary: CVE-2023-47090 affecting package telegraf for versions less than 1.28.5-1
Details: NATS nats-server before 2.9.23 and 2.10.x before 2.10.2 has an authentication bypass. An implicit $G user in an authorization block can sometimes be used for unauthenticated access, even when the intention of the configuration was for each user to have an account. The earliest affected version is 2.2.0.
References: https://nvd.nist.gov/vuln/detail/CVE-2023-47090
Affected packages
Package
Name: telegraf
Purl: pkg:rpm/azure-linux/telegraf
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -1.28.5-1
Affected versions
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
