AZL-47655
Dashboard / Vulnerabilities / AZL-47655
Summary: CVE-2024-23775 affecting package hvloader for versions less than 1.0.1-6
Details: Integer Overflow vulnerability in Mbed TLS 2.x before 2.28.7 and 3.x before 3.5.2, allows attackers to cause a denial of service (DoS) via mbedtls_x509_set_extension().
References: https://nvd.nist.gov/vuln/detail/CVE-2024-23775
Affected packages
Package
Name: hvloader
Purl: pkg:rpm/azure-linux/hvloader
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -1.0.1-6
Affected versions
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
