BIT-gitlab-2022-4092
Dashboard / Vulnerabilities / BIT-gitlab-2022-4092
Summary:
Details: An issue has been discovered in GitLab EE affecting all versions starting from 15.6 before 15.6.1. It was possible to create a malicious README page due to improper neutralisation of user supplied input.
References: https://gitlab.com/gitlab-org/cves/-/blob/master/2022/CVE-2022-4092.json, https://gitlab.com/gitlab-org/gitlab/-/issues/383208, https://hackerone.com/reports/1777934, https://nvd.nist.gov/vuln/detail/CVE-2022-4092
Affected packages
Package
Name: gitlab
Purl: pkg:bitnami/gitlab
Affected ranges
Type: SEMVER
Events:
Introduced- 15.6.0
Fixed -15.6.1
Affected versions
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
