BIT-wordpress-multisite-2023-38000

    Dashboard / Vulnerabilities / BIT-wordpress-multisite-2023-38000

    BIT-wordpress-multisite-2023-38000

    Published: 6 Mar 2024Last Modified: 10 Sept 2026

    Summary: Auth. Stored Cross-Site Scripting (XSS) vulnerability in WordPress core and Gutenberg plugin via Navigation Links Block

    Details: Auth. Stored (contributor+) Cross-Site Scripting (XSS) vulnerability in WordPress core 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.1.3, from 6.0 through 6.0.5, from 5.9 through 5.9.7 and Gutenberg plugin <= 16.8.0 versions.

    Affected packages

    Package

    Name: wordpress-multisite

    Purl: pkg:bitnami/wordpress-multisite

    Affected ranges

    Type: SEMVER

    Events:

    Introduced- 5.9.0
    Fixed -5.9.8

    Affected versions

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    BIT-wordpress-multisite-2023-38000 | CVE-DB