CVE-2023-39456
Dashboard / Vulnerabilities / CVE-2023-39456
CVE-2023-39456
Summary: Apache Traffic Server: Malformed http/2 frames can cause an abort
Details: Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.
References: https://lists.fedoraproject.org/archives/list/[email protected]/message/JIZSEFC3YKCGABA2BZW6ZJRMDZJMB7PJ/, https://lists.fedoraproject.org/archives/list/[email protected]/message/VHUHTSXLXGXS7JYKBXTA3VINUPHTNGVU/, https://lists.fedoraproject.org/archives/list/[email protected]/message/ZKQSIKIAT5TJ3WSLU3RDBQ35YX4GY4V3/, https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/39xxx/CVE-2023-39456.json, https://lists.apache.org/thread/5py8h42mxfsn8l1wy6o41xwhsjlsd87q, https://nvd.nist.gov/vuln/detail/CVE-2023-39456, https://www.debian.org/security/2023/dsa-5549
Affected packages
Package
Name:
Purl:
Affected ranges
Type: GIT
Events:
