CVE-2023-46722

    Dashboard / Vulnerabilities / CVE-2023-46722

    CVE-2023-46722

    Published: 31 Oct 2023Last Modified: 28 Oct 2026

    Summary: Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

    Details: The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

    Affected packages

    Package

    Name:

    Purl:

    Affected ranges

    Type: GIT

    Events:

    Affected versions

    v1.1.1
    v1.1.0
    v1.1.0-RC1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    CVE-2023-46722 | CVE-DB