DEBIAN-CVE-2015-0219

    Dashboard / Vulnerabilities / DEBIAN-CVE-2015-0219

    DEBIAN-CVE-2015-0219

    Published: 16 Jan 2015Last Modified: 9 Sept 2026
    Upstream:

    Summary:

    Details: Django before 1.4.18, 1.6.x before 1.6.10, and 1.7.x before 1.7.3 allows remote attackers to spoof WSGI headers by using an _ (underscore) character instead of a - (dash) character in an HTTP header, as demonstrated by an X-Auth_User header.

    Affected packages

    Package

    Name: python-django

    Purl: pkg:deb/debian/python-django?arch=source&distro=bookworm

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -1.7.1-1.1

    Affected versions

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High