DEBIAN-CVE-2023-39456

    Dashboard / Vulnerabilities / DEBIAN-CVE-2023-39456

    DEBIAN-CVE-2023-39456

    Published: 17 Oct 2023Last Modified: 26 Oct 2026
    Upstream:

    Summary:

    Details: Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

    Affected packages

    Package

    Name: trafficserver

    Purl: pkg:deb/debian/trafficserver?arch=source&distro=bookworm

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -9.2.3+ds-1+deb12u1

    Affected versions

    9.2.0+ds-2
    9.2.0+ds-2+deb12u1
    9.2.1+ds-1
    9.2.2+ds-1
    9.2.3+ds-1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    DEBIAN-CVE-2023-39456 | CVE-DB