DEBIAN-CVE-2023-52322
Dashboard / Vulnerabilities / DEBIAN-CVE-2023-52322
Summary:
Details: ecrire/public/assembler.php in SPIP before 4.1.13 and 4.2.x before 4.2.7 allows XSS because input from _request() is not restricted to safe characters such as alphanumerics.
Affected packages
Package
Name: spip
Purl: pkg:deb/debian/spip?arch=source&distro=trixie
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -4.1.13+dfsg-1
Affected versions
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
