GHSA-56pw-mpj4-fxww

    Dashboard / Vulnerabilities / GHSA-56pw-mpj4-fxww

    GHSA-56pw-mpj4-fxww

    Published: 5 Oct 2023Last Modified: 30 May 2025

    Summary: Duplicate Advisory: Bundled libwebp in Pillow vulnerable

    Details: ## Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-56pw-mpj4-fxww. This link is maintained to preserve external references. ## Original Description Pillow versions before v10.0.1 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 (previously CVE-2023-4863). Pillow v10.0.1 upgrades the bundled libwebp binary to v1.3.2.

    Affected packages

    Package

    Name: pillow

    Purl: pkg:pypi/pillow

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -10.0.1

    Affected versions

    1.0

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    GHSA-56pw-mpj4-fxww | CVE-DB