GHSA-wj6q-chpv-mcrx

    Dashboard / Vulnerabilities / GHSA-wj6q-chpv-mcrx

    GHSA-wj6q-chpv-mcrx

    Published: 16 Oct 2023Last Modified: 16 Feb 2024

    Summary: Insufficient Verification of Data Authenticity in Apache InLong

    Details: Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,  General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it. [1]  https://github.com/apache/inlong/pull/8623

    Affected packages

    Package

    Name: org.apache.inlong:inlong

    Purl: pkg:maven/org.apache.inlong/inlong

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 1.4.0
    Fixed -1.9.0

    Affected versions

    1.4.0

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    GHSA-wj6q-chpv-mcrx | CVE-DB