MGASA-2015-0023

    Dashboard / Vulnerabilities / MGASA-2015-0023

    MGASA-2015-0023

    Published: 14 Jan 2015Last Modified: 16 Apr 2026
    Upstream:

    Summary: Updated python-pip packages fix CVE-2014-8991

    Details: Updated python-pip packages fix security vulnerability: pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user (CVE-2014-8991).

    Affected packages

    Package

    Name: python-pip

    Purl: pkg:rpm/mageia/python-pip?arch=source&distro=mageia-4

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -1.4.1-4.2.mga4

    Affected versions

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High