MGASA-2023-0338
Dashboard / Vulnerabilities / MGASA-2023-0338
Summary: Updated libvpx packages fix a security vulnerability
Details: The updated packages fix a security vulnerability VP9 in libvpx before 1.13.1 mishandles widths, leading to a crash related to encoding. (CVE-2023-44488)
References: https://advisories.mageia.org/MGASA-2023-0338.html, https://bugs.mageia.org/show_bug.cgi?id=32586, https://www.openwall.com/lists/oss-security/2023/09/30/4
Affected packages
Package
Name: libvpx
Purl: pkg:rpm/mageia/libvpx?arch=source&distro=mageia-9
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -1.12.0-1.2.mga9
Affected versions
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
