UBUNTU-CVE-2014-6589

    Dashboard / Vulnerabilities / UBUNTU-CVE-2014-6589

    UBUNTU-CVE-2014-6589

    Published: 21 Jan 2015Last Modified: 8 Sept 2025
    Upstream:

    Summary:

    Details: Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.3.20 allows local users to affect integrity and availability via vectors related to VMSVGA virtual graphics device, a different vulnerability than CVE-2014-6588, CVE-2014-6590, CVE-2014-6595, and CVE-2015-0427.

    Affected packages

    Package

    Name: virtualbox

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=trusty

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -4.3.10-dfsg-1ubuntu2

    Affected versions

    4.2.16-dfsg-3
    4.2.16-dfsg-3ubuntu1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High