UBUNTU-CVE-2014-9494
Dashboard / Vulnerabilities / UBUNTU-CVE-2014-9494
Summary:
Details: RabbitMQ before 3.4.0 allows remote attackers to bypass the loopback_users restriction via a crafted X-Forwareded-For header.
References: https://ubuntu.com/security/CVE-2014-9494, http://www.rabbitmq.com/release-notes/README-3.4.0.txt, https://www.cve.org/CVERecord?id=CVE-2014-9494
Affected packages
Package
Name: rabbitmq-server
Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=trusty
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -3.2.4-1
Affected versions
3.1.3-1
3.1.5-1
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
