UBUNTU-CVE-2014-9604
Dashboard / Vulnerabilities / UBUNTU-CVE-2014-9604
UBUNTU-CVE-2014-9604
Published: 16 Jan 2015Last Modified: 22 Apr 2026
Upstream:
Aliases:
Summary:
Details: libavcodec/utvideodec.c in FFmpeg before 2.5.2 does not check for a zero value of a slice height, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via crafted Ut Video data, related to the (1) restore_median and (2) restore_median_il functions.
References: https://ubuntu.com/security/CVE-2014-9604, https://ubuntu.com/security/notices/USN-2534-1, https://www.cve.org/CVERecord?id=CVE-2014-9604
Affected packages
Package
Name: libav
Purl: pkg:deb/ubuntu/libav@6:9.18-0ubuntu0.14.04.1?arch=source&distro=trusty
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -6:9.18-0ubuntu0.14.04.1
Affected versions
6:0.8.7-1ubuntu2
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
