UBUNTU-CVE-2015-0307

    Dashboard / Vulnerabilities / UBUNTU-CVE-2015-0307

    UBUNTU-CVE-2015-0307

    Published: 13 Jan 2015Last Modified: 16 Jul 2025
    Upstream:

    Summary:

    Details: Adobe Flash Player before 13.0.0.260 and 14.x through 16.x before 16.0.0.257 on Windows and OS X and before 11.2.202.429 on Linux, Adobe AIR before 16.0.0.245 on Windows and OS X and before 16.0.0.272 on Android, Adobe AIR SDK before 16.0.0.272, and Adobe AIR SDK & Compiler before 16.0.0.272 allow remote attackers to obtain sensitive information from process memory or cause a denial of service (out-of-bounds read) via unspecified vectors.

    Affected packages

    Package

    Name: flashplugin-nonfree

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=trusty

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -11.2.202.429ubuntu0.14.04.1

    Affected versions

    11.2.202.310ubuntu1
    11.2.202.327ubuntu0.13.10.1
    11.2.202.332ubuntu1
    11.2.202.335ubuntu1
    11.2.202.336ubuntu1
    11.2.202.341ubuntu1
    11.2.202.346ubuntu1
    11.2.202.350ubuntu1
    11.2.202.356ubuntu0.14.04.1
    11.2.202.359ubuntu0.14.04.1
    11.2.202.378ubuntu0.14.04.1
    11.2.202.394ubuntu0.14.04.1
    11.2.202.400ubuntu0.14.04.1
    11.2.202.406ubuntu0.14.04.1
    11.2.202.406ubuntu0.14.04.2
    11.2.202.411ubuntu0.14.04.1
    11.2.202.418ubuntu0.14.04.1
    11.2.202.424ubuntu0.14.04.1
    11.2.202.425ubuntu0.14.04.1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High