UBUNTU-CVE-2015-0310

    Dashboard / Vulnerabilities / UBUNTU-CVE-2015-0310

    UBUNTU-CVE-2015-0310

    Published: 23 Jan 2015Last Modified: 19 Nov 2025
    Upstream:

    Summary:

    Details: Adobe Flash Player before 13.0.0.262 and 14.x through 16.x before 16.0.0.287 on Windows and OS X and before 11.2.202.438 on Linux does not properly restrict discovery of memory addresses, which allows attackers to bypass the ASLR protection mechanism on Windows, and have an unspecified impact on other platforms, via unknown vectors, as exploited in the wild in January 2015.

    Affected packages

    Package

    Name: flashplugin-nonfree

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=trusty

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -11.2.202.429ubuntu0.14.04.1

    Affected versions

    11.2.202.310ubuntu1
    11.2.202.327ubuntu0.13.10.1
    11.2.202.332ubuntu1
    11.2.202.335ubuntu1
    11.2.202.336ubuntu1
    11.2.202.341ubuntu1
    11.2.202.346ubuntu1
    11.2.202.350ubuntu1
    11.2.202.356ubuntu0.14.04.1
    11.2.202.359ubuntu0.14.04.1
    11.2.202.378ubuntu0.14.04.1
    11.2.202.394ubuntu0.14.04.1
    11.2.202.400ubuntu0.14.04.1
    11.2.202.406ubuntu0.14.04.1
    11.2.202.406ubuntu0.14.04.2
    11.2.202.411ubuntu0.14.04.1
    11.2.202.418ubuntu0.14.04.1
    11.2.202.424ubuntu0.14.04.1
    11.2.202.425ubuntu0.14.04.1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High