UBUNTU-CVE-2016-10189

    Dashboard / Vulnerabilities / UBUNTU-CVE-2016-10189

    UBUNTU-CVE-2016-10189

    Published: 14 Mar 2017Last Modified: 4 Nov 2026
    Upstream:
    Aliases:

    Summary:

    Details: BitlBee before 3.5 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) and possibly execute arbitrary code via a file transfer request for a contact that is not in the contact list.

    Affected packages

    Package

    Name: bitlbee

    Purl: pkg:deb/ubuntu/bitlbee?arch=source&distro=esm-apps-legacy%2Fxenial

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -3.4.2-0ubuntu1+esm1

    Affected versions

    3.4.1-1
    3.4.1-1build1
    3.4.2-0ubuntu1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    UBUNTU-CVE-2016-10189 | CVE-DB