UBUNTU-CVE-2023-32668

    Dashboard / Vulnerabilities / UBUNTU-CVE-2023-32668

    UBUNTU-CVE-2023-32668

    Published: 11 May 2023Last Modified: 22 Apr 2026

    Summary:

    Details: LuaTeX before 1.17.0 allows a document (compiled with the default settings) to make arbitrary network requests. This occurs because full access to the socket library is permitted by default, as stated in the documentation. This also affects TeX Live before 2023 r66984 and MiKTeX before 23.5.

    Affected packages

    Package

    Name: texlive-bin

    Purl: pkg:deb/ubuntu/[email protected]+esm1?arch=source&distro=esm-infra/xenial

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -2015.20160222.37495-1ubuntu0.1+esm1

    Affected versions

    2015.20150524.37493-5build1
    2015.20150524.37493-7
    2015.20150524.37493-7build1
    2015.20150524.37493-7build4

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High