UBUNTU-CVE-2023-39456
Dashboard / Vulnerabilities / UBUNTU-CVE-2023-39456
Summary:
Details: Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.
References: https://ubuntu.com/security/CVE-2023-39456, https://lists.apache.org/thread/5py8h42mxfsn8l1wy6o41xwhsjlsd87q, https://www.cve.org/CVERecord?id=CVE-2023-39456
Affected packages
Package
Name: trafficserver
Purl: pkg:deb/ubuntu/[email protected]+ds-2ubuntu0.1+esm1?arch=source&distro=esm-apps/jammy
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -None
Affected versions
8.1.1+ds-1.1
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
