UBUNTU-CVE-2023-39804

    Dashboard / Vulnerabilities / UBUNTU-CVE-2023-39804

    UBUNTU-CVE-2023-39804

    Published: 30 Nov 2023Last Modified: 4 Feb 2026
    Upstream:
    Aliases:

    Summary:

    Details: In GNU tar before 1.35, mishandled extension attributes in a PAX archive can lead to an application crash in xheader.c.

    Affected packages

    Package

    Name: tar

    Purl: pkg:deb/ubuntu/[email protected]+esm4?arch=source&distro=trusty/esm

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -1.27.1-1ubuntu0.1+esm4

    Affected versions

    1.26+dfsg-8

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High