UBUNTU-CVE-2023-41752
Dashboard / Vulnerabilities / UBUNTU-CVE-2023-41752
Summary:
Details: Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.
References: https://ubuntu.com/security/CVE-2023-41752, https://lists.apache.org/thread/5py8h42mxfsn8l1wy6o41xwhsjlsd87q, https://www.cve.org/CVERecord?id=CVE-2023-41752
Affected packages
Package
Name: trafficserver
Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=xenial
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -None
Affected versions
5.3.0-2ubuntu1
5.3.0-2ubuntu2
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
