UBUNTU-CVE-2023-45897

    Dashboard / Vulnerabilities / UBUNTU-CVE-2023-45897

    UBUNTU-CVE-2023-45897

    Published: 28 Oct 2023Last Modified: 4 Feb 2026
    Upstream:
    Aliases:

    Summary:

    Details: exfatprogs before 1.2.2 allows out-of-bounds memory access, such as in read_file_dentry_set.

    Affected packages

    Package

    Name: exfatprogs

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=jammy

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -1.1.3-1ubuntu0.1

    Affected versions

    1.1.0-1
    1.1.2-2
    1.1.3-1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    UBUNTU-CVE-2023-45897 | CVE-DB