UBUNTU-CVE-2023-46852

    Dashboard / Vulnerabilities / UBUNTU-CVE-2023-46852

    UBUNTU-CVE-2023-46852

    Published: 27 Oct 2023Last Modified: 4 Feb 2026
    Upstream:
    Aliases:

    Summary:

    Details: In Memcached before 1.6.22, a buffer overflow exists when processing multiget requests in proxy mode, if there are many spaces after the "get" substring.

    Affected packages

    Package

    Name: memcached

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=jammy

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -1.6.14-1ubuntu0.1

    Affected versions

    1.6.9+dfsg-1build1
    1.6.12+dfsg-2ubuntu1
    1.6.12+dfsg-3
    1.6.12+dfsg-4
    1.6.13-1
    1.6.14-1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    UBUNTU-CVE-2023-46852 | CVE-DB