UBUNTU-CVE-2023-46853
Dashboard / Vulnerabilities / UBUNTU-CVE-2023-46853
UBUNTU-CVE-2023-46853
Published: 27 Oct 2023Last Modified: 4 Feb 2026
Upstream:
Aliases:
Summary:
Details: In Memcached before 1.6.22, an off-by-one error exists when processing proxy requests in proxy mode, if \n is used instead of \r\n.
References: https://ubuntu.com/security/CVE-2023-46853, https://ubuntu.com/security/notices/USN-6476-1, https://www.cve.org/CVERecord?id=CVE-2023-46853
Affected packages
Package
Name: memcached
Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=jammy
Affected ranges
Type: ECOSYSTEM
Events:
Introduced- 0
Fixed -1.6.14-1ubuntu0.1
Affected versions
1.6.9+dfsg-1build1
1.6.12+dfsg-2ubuntu1
1.6.12+dfsg-3
1.6.12+dfsg-4
1.6.13-1
1.6.14-1
Common Vulnerability Scoring System
Attack Vector
Network
Adjacent
Local
Physical
Privileges Required
None
Low
High
User Interaction
None
Required
Scope
Unchanged
Changed
Confidentiality
None
Low
High
Integrity
None
Low
High
Availability
None
Low
High
