UBUNTU-CVE-2024-1329

    Dashboard / Vulnerabilities / UBUNTU-CVE-2024-1329

    UBUNTU-CVE-2024-1329

    Published: 8 Feb 2024Last Modified: 24 Oct 2025
    Upstream:

    Summary:

    Details: HashiCorp Nomad and Nomad Enterprise 1.5.13 up to 1.6.6, and 1.7.3 template renderer is vulnerable to arbitrary file write on the host as the Nomad client user through symlink attacks. This vulnerability, CVE-2024-1329, is fixed in Nomad 1.7.4, 1.6.7, and 1.5.14.

    Affected packages

    Package

    Name: nomad

    Purl: pkg:deb/ubuntu/[email protected]+dfsg-1?arch=source&distro=bionic

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -None

    Affected versions

    0.4.0+dfsg-1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    UBUNTU-CVE-2024-1329 | CVE-DB