UBUNTU-CVE-2024-27913

    Dashboard / Vulnerabilities / UBUNTU-CVE-2024-27913

    UBUNTU-CVE-2024-27913

    Published: 29 Feb 2024Last Modified: 4 Feb 2026
    Upstream:
    Aliases:

    Summary:

    Details: ospf_te_parse_te in ospfd/ospf_te.c in FRRouting (FRR) through 9.1 allows remote attackers to cause a denial of service (ospfd daemon crash) via a malformed OSPF LSA packet, because of an attempted access to a missing attribute field.

    Affected packages

    Package

    Name: frr

    Purl: pkg:deb/ubuntu/[email protected]?arch=source&distro=jammy

    Affected ranges

    Type: ECOSYSTEM

    Events:

    Introduced- 0
    Fixed -8.1-1ubuntu1.9

    Affected versions

    7.5.1-1.1

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High
    UBUNTU-CVE-2024-27913 | CVE-DB