UBUNTU-CVE-2026-108500
Dashboard / Vulnerabilities / UBUNTU-CVE-2026-108500
Summary:
Details: Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.
References: https://ubuntu.com/security/CVE-2026-108500, https://www.cve.org/CVERecord?id=CVE-2026-108500, https://lists.apache.org/thread/0oh4k4ty6hv56d4sydjp26l95f4bsnxt, http://www.openwall.com/lists/oss-security/2026/11/03/16
Affected packages
Package
Name: activemq
Purl: pkg:deb/ubuntu/activemq?arch=source&distro=esm-apps%2Fxenial
Affected ranges
Type: ECOSYSTEM
Events:
