UBUNTU-CVE-2026-57152
Dashboard / Vulnerabilities / UBUNTU-CVE-2026-57152
Summary:
Details: GLPI is a free asset and IT management software package. From 0.85 until 10.0.26 and from 11.0.0 until 11.0.8, under certain conditions, GLPI permission logic could grant a user access to a document without confirming that the document was linked to the targeted item. This could expose the file to a user who should not be able to view it. This issue is fixed in versions 10.0.26 and 11.0.8.
References: https://ubuntu.com/security/CVE-2026-57152, https://www.cve.org/CVERecord?id=CVE-2026-57152, https://github.com/glpi-project/glpi/commit/8a71d5800c48023cb8c6cb25c6f7fd2e1bce945c, https://github.com/glpi-project/glpi/commit/dcabe7c78f4da0f3498ebfe77c177b1b3be6d6c6, https://github.com/glpi-project/glpi/releases/tag/10.0.26, https://github.com/glpi-project/glpi/releases/tag/11.0.8, https://github.com/glpi-project/glpi/security/advisories/GHSA-7v5q-w6f3-2v8p
Affected packages
Package
Name: glpi
Purl: pkg:deb/ubuntu/glpi?arch=source&distro=xenial
Affected ranges
Type: ECOSYSTEM
Events:
