CVE Feed

    Dashboard / CVE / CVE-2026-12241

    CVE-2026-12241

    The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improperly secure capability check on the 'save_meta_boxes' function in all versions up to, and including, 2.51. This makes it possible for authenticated attackers, with Contributor-level access and above, to create AWS labels that are rendered without proper escaping. The vulnerability was partially patched in version 2.46.

    Published:Oct 1, 2026
    Last Modified:Oct 3, 2026
    EPS:Oct 1, 2026
    EPSS Score:0.00201
    CVSS Score:5.4

    Affected Products

    Vendor
    Mihail-barinov
    Product
    Advanced Woo Labels – Product Labels & Badges For Woocommerce
    Vendor
    Wordpress-extensions
    Product
    Advanced Woo Labels

    Exploits

    No exploit reference

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High