CVE Feed

    Dashboard / CVE / CVE-2026-91928

    CVE-2026-91928

    Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Sling XSS. This issue affects Apache Sling XSS: before 2.4.12. Users are recommended to upgrade to version 2.4.12, which fixes the issue.

    Published:Sep 23, 2026
    Last Modified:Sep 30, 2026
    EPS:Sep 23, 2026
    EPSS Score:0.0017
    CVSS Score:6.1

    Affected Products

    Vendor
    Apache
    Product
    Sling Xss
    Vendor
    Apache
    Product
    Sling Xss Protection Api

    Exploits

    No exploit reference

    Common Vulnerability Scoring System

    Attack Vector
    Network
    Adjacent
    Local
    Physical
    Privileges Required
    None
    Low
    High
    User Interaction
    None
    Required
    Scope
    Unchanged
    Changed
    Confidentiality
    None
    Low
    High
    Integrity
    None
    Low
    High
    Availability
    None
    Low
    High