Open Source Vulnerabilities

    Dashboard / Open Source Vulnerabilities

    Packages

    qt6-qtwebengine

    Summary

    Use after free in WebRTC in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    gd_gif_in

    Published
    31 Oct 2026
    Packages

    qt6-qtwebengine

    Summary

    Use after free in Blink in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    In the GD Graphics Library (aka LibGD) through 2

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    gdImageClone in gd

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Type confusion in V8 in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    When using the gdImageCreateFromXbm() function in the GD Graphics Library (aka LibGD) 2

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Insufficient data validation in Extensions in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    gdImageGd2Ptr in gd_gd2

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    flaw was found in knot-resolver before version 2

    Published
    31 Oct 2026
    Packages

    qt6-qtwebengine

    Summary

    Use after free in WebGPU in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    gd

    Summary

    read_header_tga in gd_tga

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    vulnerability was discovered in DNS resolver of knot resolver before version 4

    Published
    31 Oct 2026
    Packages

    libseccomp

    Summary

    libseccomp before 2

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Use after free in WebAudio in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    thunderbird

    Summary

    When displaying the sender of an email, and the sender name contained the Braille Pattern Blank space character multiple times, Thunderbird would have displayed all the spaces

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    vulnerability was discovered in DNS resolver component of knot resolver through version 3

    Published
    31 Oct 2026
    Packages

    qt6-qtwebengine

    Summary

    Heap buffer overflow in ANGLE in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    knot-resolver before version 4

    Published
    31 Oct 2026
    CGA-6j8p-6443-fx63
    Fix available
    Packages

    wazuh-dashboard-dashboards-reporting

    Summary

    Published
    31 Oct 2026
    CGA-v5wh-9f36-26gp
    Fix available
    Packages

    wazuh-dashboard-dashboards-reporting

    Summary

    Published
    31 Oct 2026
    CGA-h569-2jv4-p6h7
    Fix available
    Packages

    wazuh-dashboard-dashboards-reporting

    Summary

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Use after free in ANGLE in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    Knot Resolver before 5

    Published
    31 Oct 2026
    CGA-j28q-4h46-8356
    Fix available
    Packages

    nemo-gym

    Summary

    Published
    31 Oct 2026
    CGA-hcvq-5fvh-r6w3
    Fix available
    Packages

    nemo-gym

    Summary

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Heap buffer overflow in WebRTC in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    Packages

    knot-resolver

    Summary

    Knot Resolver before 5

    Published
    31 Oct 2026
    CGA-94rc-mg6f-vvh8
    Fix available
    Packages

    nemo-gym

    Summary

    Published
    31 Oct 2026
    CGA-4c43-crgg-m8hq
    Fix available
    Packages

    nemo-gym

    Summary

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Out of bounds memory access in V8 in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    unbound, bind, pdns-recursor, knot-resolver

    Summary

    Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via D...

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Type confusion in V8 in Google Chrome prior to 120

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    Packages

    unbound, bind, pdns-recursor, knot-resolver

    Summary

    Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, ...

    Published
    31 Oct 2026
    Packages

    qt6-qtwebengine

    Summary

    Insufficient policy enforcement in DevTools in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Integer underflow in WebUI in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    freeswitch

    Summary

    FreeSWITCH is a Software Defined Telecom Stack enabling the digital transformation from proprietary telecom switches to a software implementation that runs on any commodity hardware

    Published
    31 Oct 2026
    CGA-mxv8-6rjj-8v6g
    Fix available
    Packages

    wazuh-dashboard-index-management-dashboards-plugin

    Summary

    Published
    31 Oct 2026
    CGA-c8qw-8wwm-j3jc
    Fix available
    Packages

    wazuh-dashboard-index-management-dashboards-plugin

    Summary

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Use after free in Web Audio in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    qt6-qtwebengine

    Summary

    Use after free in Mojo in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    thunderbird, thunderbird

    Summary

    OpenPGP digital signature includes information about the date when the signature was created

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Heap buffer overflow in Skia in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    qt5-qtwebengine, qt6-qtwebengine

    Summary

    Use after free in Network in Google Chrome prior to 121

    Published
    31 Oct 2026
    Packages

    thunderbird

    Summary

    Memory safety bugs present in Firefox 118, Firefox ESR 115

    Published
    31 Oct 2026